Snow Leopard Compatibility

 

brody's picture

What versions of xTuple will be supported on Mac OS X 10.6 Snow Leopard?

 
dkabraham
dkabraham's picture
Offline
Joined: 05/04/2009
Verified 3.3.0

I have version 3.3.0 installed on a MacBook Pro running OS X 10.6 Snow Leopard.

 
VapnJeff
VapnJeff's picture
Offline
Joined: 04/05/2010
Using 3.5.1

Running rock steady on 10.6.4.... just trying to work out issue with EDI import from Drupal/Ubercart... other than that.... it's rock solid.

 
dkmeans
dkmeans's picture
Offline
Joined: 11/27/2007
I've had production systems

I've had production systems back to 3.21 on all platforms fine...