Bug Tracker Incident #8767

 


Summary
Project
INCDT - xTuple ERP
Incident Category
Features
Incident Number
8767
Visibility
public


Product Version
3.2.2
Fixed In Version
None


Summary
Default expense account on Vendor master, flow to voucher


Description

For non-PO'd items, it sure would be nice to have a default expense account associated with a Vendor - so that when you're distributing the cost on the voucher, it would defalut to that. An example would be the monthly phone bills.


Details
Reporter
ned
CRM Account
xTuple
Status
Closed
Assigned
None


Priority
Normal
Severity
Normal
Updated
09-21-11 14:29
Resolution
Duplicate



Comments

DateUsernameComment
07/21/11 08:16vinaysingu

Closing the issue as duplicate

03/04/11 08:25mfgadmin

For non-PO'd items, it sure would be nice to have a default expense account associated with a Vendor - so that when you're distributing the cost on the voucher, it would defalut to that. An example would be the monthly phone bills.

02/09/11 11:55ned

I liked this idea so much, I asked for it twice.



Characteristics

Operating System
 
Copyright Assigned
Yes
Backport
No
HaxTuple
No
Doc Flag
False

Files

No Files

Related Documents

TypeNumberDescriptionRelationshipRemove
Incident9003add default Account option to Vendor masterDuplicate ofx
ProjectXTUPLEAPPSPorted From Mantisx


Subscribers

You do not have permission to view subscribers.


Incident History

DateUsernameFieldChange
12/16/10 09:14acdrupalNewIncident Added
02/09/11 11:55nedStatusStatus Changed: Confirmed -> Resolved
02/09/11 11:55nedResolutionResolution Changed: Open -> Duplicate
07/21/11 08:16vinaysinguStatusStatus Changed: Resolved -> Closed
07/21/11 08:16vinaysinguCharacteristic CodeReview Added: ""
07/21/11 08:16vinaysinguCharacteristic Estimated Hours Added: ""
06/20/14 10:24bc_adminCharacteristic CodeReview Deleted: ""
06/20/14 10:24bc_adminCharacteristic Points Deleted: ""