Bug Tracker Incident #8765

 


Summary
Project
INCDT - xTuple ERP
Incident Category
Features
Incident Number
8765
Visibility
public


Product Version
3.2.2
Fixed In Version
None


Summary
Show Amount column in List Open Vouchers


Description

Like we added for List Open Invoices. Would be nice to have, visually.


Details
Reporter
ned
CRM Account
xTuple
Status
Closed
Assigned
None


Priority
Normal
Severity
Normal
Updated
09-21-11 14:29
Resolution
Fixed



Comments

DateUsernameComment
04/13/11 06:16nagesh

Tested in 370RC:Issue fixed

03/04/11 08:25mfgadmin

Like we added for List Open Invoices. Would be nice to have, visually.

02/09/11 11:49ned

Turns out this is done. Thanks, whoever did it!



Characteristics

Doc Flag
False
HaxTuple
No
Backport
No
Operating System
 
Copyright Assigned
Yes

Files

No Files

Related Documents

TypeNumberDescriptionRelationshipRemove
ProjectXTUPLEAPPSPorted From Mantisx


Subscribers

You do not have permission to view subscribers.


Incident History

DateUsernameFieldChange
12/16/10 09:14acdrupalNewIncident Added
04/13/11 06:16nageshStatusStatus Changed: Resolved -> Closed
04/13/11 06:16acdrupalCharacteristic Estimated Hours Added: ""
02/09/11 11:49nedStatusStatus Changed: Confirmed -> Resolved
02/09/11 11:49nedResolutionResolution Changed: Open -> Fixed
06/20/14 10:24bc_adminCharacteristic Points Deleted: ""