Bug Tracker Incident #8701

 


Summary
Project
INCDT - xTuple ERP
Incident Category
Bugs
Incident Number
8701
Visibility
public


Product Version
3.2.1
Fixed In Version
3.3.1


Summary
Increase accuracy of COGS reporting


Description

To increase the accuracy of COGS reporting in Sales History reports we should use the value of inventory in the shipitem table's value field, instead of the value of inventory when invoices are posted. This would improve the accuracy of COGS reporting because costs could change between the time stock is issued to shipping and when invoices are posted.


Details
Reporter
ptyler
CRM Account
xTuple
Status
Closed
Assigned
None


Priority
Normal
Severity
Tweak
Updated
09-21-11 14:29
Resolution
Open



Comments

DateUsernameComment
03/04/11 08:25mfgadmin

To increase the accuracy of COGS reporting in Sales History reports we should use the value of inventory in the shipitem table's value field, instead of the value of inventory when invoices are posted. This would improve the accuracy of COGS reporting because costs could change between the time stock is issued to shipping and when invoices are posted.

02/23/11 09:37jrogelstad

This was resolved quite some time ago when average costing was introduced.



Characteristics

Operating System
ALL
Doc Flag
False
Copyright Assigned
Yes
HaxTuple
No
Backport
No

Files

No Files

Related Documents

TypeNumberDescriptionRelationshipRemove
ProjectXTUPLEAPPSPorted From Mantisx


Subscribers

You do not have permission to view subscribers.


Incident History

DateUsernameFieldChange
12/16/10 09:13acdrupalNewIncident Added
04/17/11 17:36ptylerStatusStatus Changed: Resolved -> Closed
02/23/11 09:37jrogelstadStatusStatus Changed: Confirmed -> Resolved