Bug Tracker Incident #8682

 


Summary
Project
INCDT - xTuple ERP
Incident Category
Features
Incident Number
8682
Visibility
public


Product Version
3.2.1
Fixed In Version
None


Summary
Do not copy expired components to new revisions


Description

Having revision control to copy all the expired components to a new revision of a product sound odd, I would like to request the new revision do not carry expired components into the new one. This will reduce useless data to be copied to new rows where will never be used.


Details
Reporter
malfredo32
CRM Account
Soluciones Empresariales Open, SCP
Status
Closed
Assigned
None


Priority
Normal
Severity
Normal
Updated
09-21-11 14:24
Resolution
Duplicate



Comments

DateUsernameComment
03/04/11 08:25mfgadmin

Having revision control to copy all the expired components to a new revision of a product sound odd, I would like to request the new revision do not carry expired components into the new one. This will reduce useless data to be copied to new rows where will never be used.

04/06/09 12:38jrogelstad

This is a duplicate of #8681.



Characteristics

Operating System
 
Doc Flag
False
Copyright Assigned
Yes

Files

No Files

Related Documents

TypeNumberDescriptionRelationshipRemove
ProjectXTUPLEAPPSPorted From Mantisx


Subscribers

You do not have permission to view subscribers.


Incident History

DateUsernameFieldChange
12/16/10 09:13acdrupalNewIncident Added