Bug Tracker Incident #8631

 


Summary
Project
INCDT - xTuple ERP
Incident Category
Features
Incident Number
8631
Visibility
public


Product Version
3.2.1
Fixed In Version
None


Summary
Add GUI editing capability to comments


Description

The editing capability in the Comments widget is very rudimentary. We should look at adding GUI editing capabilities. Perhaps there's a Qt equivalent of, for example, the FCKEditor, which Drupal and others use for supporting GUI editing?


Details
Reporter
ptyler
CRM Account
xTuple
Status
Closed
Assigned
None


Priority
Normal
Severity
Normal
Updated
04-30-15 12:04
Resolution
Duplicate



Comments

DateUsernameComment
04/30/15 12:03ptyler

Closing as duplicate of #7397.

03/04/11 08:25mfgadmin

The editing capability in the Comments widget is very rudimentary. We should look at adding GUI editing capabilities. Perhaps there's a Qt equivalent of, for example, the FCKEditor, which Drupal and others use for supporting GUI editing?



Characteristics

Operating System
ALL
Doc Flag
False
Copyright Assigned
Yes
Backport
No

Files

No Files

Related Documents

TypeNumberDescriptionRelationshipRemove
Incident7397Enhance editing features on Comment screenRelated tox
ProjectXTUPLEAPPSPorted From Mantisx


Subscribers

You do not have permission to view subscribers.


Incident History

DateUsernameFieldChange
12/16/10 09:13acdrupalNewIncident Added
04/30/15 12:04ptylerStatusStatus Changed: Confirmed -> Closed
04/30/15 12:04ptylerResolutionResolution Changed: Open -> Duplicate