Bug Tracker Incident #8630

 


Summary
Project
INCDT - xTuple ERP
Incident Category
Features
Incident Number
8630
Visibility
public


Product Version
3.2.1
Fixed In Version
None


Summary
Add support for urls in comments


Description

Because of our new integration with the website support portal, we need the Comments widget to recognize URLs without the requirement of manually adding tags. Should be able to copy and paste URLs (and email addresses) and have the Comment widget recognize them for what they are.


Details
Reporter
ptyler
CRM Account
xTuple
Status
Closed
Assigned
None


Priority
Normal
Severity
Normal
Updated
04-30-15 12:03
Resolution
Duplicate



Comments

DateUsernameComment
04/30/15 12:03ptyler

Merging request with #7397 and closing as duplicate.

03/04/11 08:25mfgadmin

Because of our new integration with the website support portal, we need the Comments widget to recognize URLs without the requirement of manually adding tags. Should be able to copy and paste URLs (and email addresses) and have the Comment widget recognize them for what they are.



Characteristics

Operating System
ALL
Doc Flag
False
Copyright Assigned
Yes
Backport
No

Files

No Files

Related Documents

TypeNumberDescriptionRelationshipRemove
Incident7397Enhance editing features on Comment screenRelated tox
ProjectXTUPLEAPPSPorted From Mantisx


Subscribers

You do not have permission to view subscribers.


Incident History

DateUsernameFieldChange
12/16/10 09:13acdrupalNewIncident Added
04/30/15 12:03ptylerNotes Updated: "Because of our new i..." -> "Because of our new i..."
04/30/15 12:03ptylerStatusStatus Changed: Confirmed -> Closed
04/30/15 12:03ptylerResolutionResolution Changed: Open -> Duplicate