Bug Tracker Incident #15660

 


Summary
Project
INCDT - xTuple ERP
Incident Category
Bugs
Incident Number
15660
Visibility
public


Product Version
3.8.0Alpha
Fixed In Version
None


Summary
*jumbled text in Create Recurring screen


Description

See attached.

Steps to Reproduce:


Details
Reporter
ned
CRM Account
xTuple
Status
Closed
Assigned
reddog


Priority
Normal
Severity
Minor
Updated
02-16-12 08:12
Resolution
Duplicate



Comments

DateUsernameComment
09/13/11 13:46reddog

duplicate #15384. fixed with next xtConnect release

09/13/11 12:50ned

See attached.

Steps to Reproduce:



Characteristics

No characteristics

Files

Filename
screen.jpg


Related Documents

TypeNumberDescriptionRelationshipRemove
Incident1360indentedwhereused(integer) is taking long time to executeRelated tox
Incident15384Consolidate "Create Recurring" stuffDuplicate ofx
ProjectXTUPLEAPPSPorted From Mantisx


Subscribers

You do not have permission to view subscribers.


Incident History

DateUsernameFieldChange
09/13/11 12:50acdrupalFound In: -> 3.8.0Alpha
09/13/11 12:50nedNewIncident Added
09/13/11 13:46reddogDescription Updated: "See attached. Steps..." -> "See attached. Steps..."
09/13/11 13:46reddogStatusStatus Changed: New -> Closed
09/13/11 13:46reddogAssignedAssigned to: "" -> "reddog"
09/13/11 13:46reddogResolutionResolution Changed: -> Duplicate